Hosting requirements for WordPress sites
| |

Most web hosting services and personal installations on Unix/Linux systems are expected to host WordPress in joint configurations. Server requirements PHP version 5.2.4 or greater (recommended: PHP 5.4 or greater) MySQL version 5.0 or greater (recommended: MySQL 5.5 or greater) … Read More

Hosting WordPress sites
| |

Most hosting services and personal websites use Unix/Linux systems, with usual configurations for WordPress sites. Server requirements For WordPress Version 4.0 and later: PHP version 5.2.4 or greater (recommended: PHP 5.4 or greater) MySQL version 5.0 or greater (recommended: MySQL … Read More

How to install your own WordPress blog
| |

Install in 10 min. of a Wordpres blog, with a specific language (Romanian), taking into consideration that you already have a hosting account and a MySQL database. Good luck!