» » » » » » Cerințe pentru instalarea WordPress

Cerințe pentru instalarea WordPress

postat în: Internet, WordPress | 0

apache-serverPentru a rula WordPress pe un server gazdă este nevoie de doar câteva lucruri:

  • PHP versiunea 5.2.4 sau mai mare
  • MySQL versiunea 5.0 sau mai mare

Cerințele s-au schimbat începând cu WordPress 3.2. Cerințele minime pentru WordPress 3.1 sunt PHP 4.3 și MySQL 4.1.2 .

Vă recomand Apache sau Nginx ca serverele cele mai robuste și cele mai adecvate pentru funcționarea WordPress, dar orice server care suportă PHP și MySQL este bun.

Iată o scrisoare pe care puteți să o trimiteți firmei care vă găzduiește sitte-ul web WordPress:

În limba engleză:

I’m interested in running the open-source WordPress <http://wordpress.org/> blogging software and I was wondering if my account supported the following:

  • PHP 5.2.4 or greater
  • MySQL 5.0 or greater
  • The mod_rewrite Apache module

Thanks!

În limba română:

Doresc să instalez software de blog în sursă deschisă WordPress <http://wordpress.org/> și aș vrea să știu dacă contul meu suportă următoarele:

  • PHP 5.2.4 sau mai mare
  • MySQL 5.0 sau mai mare
  • Modulul Apache mod_rewrite

Vă mulțumesc!

Opțional, dar recomandat pentru o mai bună securitate:

Găzduirea este mai sigură atunci când aplicațiile PHP, precum WordPress, sunt administrate folosind un nume de utilizator personalizat pentru contul dvs., în loc de numele de utilizator implicit al serverului. Cel mai comun mod în zilele noastre pentru companiile de găzduire pentru aceasta este să folosească suPHP. Solicită eventual potențialei gazde să ruleze suPHP sau o altă aplicație similară.

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *